Issue Uploading Images
Incident Report for Turtl
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 21:22 GMT
Identified
Update: Filestack has identified the root cause of the issue and are now testing solutions.
Posted Jan 20, 2023 - 19:08 GMT
Update
We are continuing to investigate this issue.
Posted Jan 20, 2023 - 15:34 GMT
Investigating
Filestack are experiencing some issues with their API, this means the image upload capability is temporarily out of action. We are currently monitoring this and apologise for the inconvenience caused.
Posted Jan 20, 2023 - 15:02 GMT
This incident affected: Editor and Filestack API.