Intermittent errors in editor and (to a minor extent) in viewer
Incident Report for Turtl
Postmortem

At 15:58 we began processing a large batch of data that exceeded the capacity of our servers. Because of this, our servers became mostly unresponsive for a 6 minute period between 16:06 and 16:12. After that, the servers were mostly responsive with occasional dropped requests. The last dropped request was seen at 16:19, after which the app operated normally.

Posted Mar 16, 2022 - 09:06 GMT

Resolved
This incident has been resolved.
Posted Mar 14, 2022 - 20:19 GMT
Update
We are continuing to monitor for any further issues.
Posted Mar 14, 2022 - 15:20 GMT
Update
We are continuing to monitor for any further issues.
Posted Mar 14, 2022 - 15:18 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2022 - 15:17 GMT
This incident affected: Editor, Viewer, Analytics reports, and Personalization.