Filestack API
Incident Report for Turtl
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 19:31 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 17:28 GMT
Investigating
Filestack are experiencing some issues with their API, this means the image upload capability is temporarily out of action. We are currently monitoring this and apologise for the inconvenience caused.
Posted Dec 07, 2021 - 16:01 GMT
This incident affected: Editor.