Pixabay API is down
Incident Report for Turtl
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 13:39 GMT
Monitoring
After a lengthy outage period, a fix has been implemented and we are monitoring the results.
Posted Jan 11, 2024 - 08:16 GMT
Investigating
Pixabay is experiencing some issues with its API, which means the image search capability is temporarily out of action. We are currently monitoring this and apologize for the inconvenience caused.
Posted Jan 10, 2024 - 14:03 GMT
This incident affected: Editor.