Support messaging service down
Incident Report for Turtl
Resolved
Incident resolved.
Posted Feb 22, 2024 - 15:00 GMT
Monitoring
The majority of functionality has been restored to normal. We are monitoring the progress.
Posted Feb 22, 2024 - 12:42 GMT
Identified
Intercom has identified the problem and their development team are implementing a fix.
Posted Feb 22, 2024 - 11:02 GMT
Update
Intercom is still investigating the issue. In case of any emergencies, please contact your account’s CSM for support.
Posted Feb 22, 2024 - 10:23 GMT
Investigating
We have been notified by our instant messaging provider that there is an issue with receiving messages which they are currently looking into. In the meantime, if you have any issues please visit our knowledge base articles at https://support.turtl.co/en/.
Posted Feb 22, 2024 - 09:17 GMT
This incident affected: Support web chat.