Degraded performance when editing Docs
Incident Report for Turtl
Resolved
This incident has been resolved.
Posted Dec 19, 2022 - 15:57 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2022 - 15:55 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 19, 2022 - 15:54 GMT
Investigating
We are currently investigating an issue with editing Docs
Posted Dec 19, 2022 - 15:48 GMT
This incident affected: Editor.