Pixabay API is down
Incident Report for Turtl
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 09:01 GMT
Update
We are continuing to investigate this issue.
Posted Nov 04, 2021 - 09:00 GMT
Investigating
Investigating - Pixabay are experiencing some issues with their API, this means the image search capability is temporarily out of action. We are currently monitoring this and apologise for the inconvenience caused
Posted Nov 03, 2021 - 19:40 GMT
This incident affected: Editor.